Home > Forum > Artwork and Graphics > Colours in proof not correct
Colours in proof not correct
  • Posted By : ladyl
    Member Since: 25th February 2019
    Posted on: 1st July 2019 1:32 PM
    Hi, I've uploaded my artwork file for the board game design, however when I look at the proof the blue colour text is turquoise, I need to help to fix this before I approve the proof - how can I contact you?
  • Posted By : pivotal-neil
    Member Since: 2nd August 2019
    Posted on: 13th August 2019 11:25 AM
    Hi - I have exactly the same issue as Ladyl .

    The proof process has worked perfectly on all the card sets, boards etc. However I am also getting a turquoise tint to my Game box PDF upload!!

    I have the Cabinet office and MOD awaiting the concept board game we've been talking about for a while. I cannot approve the box design if I am not seeing the correct colour palette.

    Can you please tell me what to do? Is it colour setting in the PDF print or something of a bug your end?

    Need to action the production asap - business is potentially being lost.

    Very best,

    Neil

    p.s. not too sure the lack of direct contact is supporting the growth of your business. :(
  • Posted By : The Northman
    Member Since: 9th December 2018
    Posted on: 15th August 2019 10:32 AM
    Hi both,
    Don't know if it is of any help but I too had an issue with blue turning turquoise on a proof game despite checking that I had uploaded to the site in CMYK (as required). I later discovered that one of my computer setting in the graphics software was indeed set to RGB. so, I worked out, and I'm NO computer expert, that the final upload in CMYK did not convert the prior RGB setting.
    I suggest going up the trail and check all colour settings from the initial draw.

    hope this is of help.

    Good luck to both with your project,

    Norman the Northman :)

    Squirrel Quest , Aventyr, Set course for Spitalmain, Speedy-Krate Haulage co., More to come...
  • Posted By : pivotal-neil
    Member Since: 2nd August 2019
    Posted on: 15th August 2019 1:05 PM
    Thanks Northman,

    Your are right - settings are the problem. I have found a solution now.

    I Googled searched the email address for ivory and got a separate website with direct contact details. The nice chap there (Jake) is looking into my PDF files for me so I am hoping to find the settings issues and sort it.

    Must admit, I had dug fairly deeply into the illustrator settings and colour profiles to ensure CYMK was set - but as you no doubt know, printing through Adobe PDF printer also can alter settings, sometimes feeling a bit of a lottery on results.

    The freaky thing is the board game previewed perfectly - but Jake has warned me that it may not be right.

    Anyway progress made and thanks for your reply,

    Cheers

    Pivotal-neil
Sorry you must be logged in to post.